Reply to topic  [ 9 posts ] 
"Problem loading page" 
Author Message
User avatar

Joined: 17 Aug 2012, 23:50
Posts: 541
Location: Lost in time and lost in space. And meaning.
Reply with quote
I've been getting "The connection was reset" page almost every time I click on a page for a couple of days now. I hit the "Try again" button and it goes to the required page.

Since this is not happening with any other site, I thought I'd mention it.

_________________
The Tammy Project: Documenting the classic British girls' comic, one serial at a time.


24 Jul 2013, 20:38
Profile
Sir!
User avatar

Joined: 23 Feb 2006, 04:14
Posts: 1043
Location: Suffolk
Reply with quote
It seems that a lot of people receive this message when using the Firefox browser. What browser are you using Marionette?

I found these links that may help out http://support.mozilla.org/en-US/questions/767877 and https://support.mozilla.org/en-US/questions/958122.

It could be a cache problem or it could be one of the browser's extensions causing the problem.

Al


24 Jul 2013, 23:45
Profile
Guru

Joined: 27 Mar 2008, 21:15
Posts: 5023
Reply with quote
Al wrote:
It seems that a lot of people receive this message when using the Firefox browser.
For comparison purposes, Al, I use Mozilla Firefox but I am not experiencing these problems. It is a bit slower than usual, though.


25 Jul 2013, 01:03
Profile
User avatar

Joined: 07 May 2010, 01:22
Posts: 822
Location: SE Queensland, Australia
Reply with quote
Same for me, and I'm using Google Chrome. :?

_________________
The Comic Archive
Facebook|Twitter


25 Jul 2013, 01:49
Profile
User avatar

Joined: 17 Aug 2012, 23:50
Posts: 541
Location: Lost in time and lost in space. And meaning.
Reply with quote
I am using Firefox. Thanks for the links. I've cleared the cache and it has improved things slightly, in that I'm now getting the problem every other page instead of every page.

_________________
The Tammy Project: Documenting the classic British girls' comic, one serial at a time.


25 Jul 2013, 13:18
Profile
Sir!
User avatar

Joined: 23 Feb 2006, 04:14
Posts: 1043
Location: Suffolk
Reply with quote
Marionette,

Can you attached a (readable) screenshot with the problem on it please? Do you have other browsers installed on your machine? If so, are you experiencing the same problems with them?

It may be a hosting problem or a compatibility issue with a browser's extension (if you have any).

Apart from adding a few images to the website, no code has been touched for quite a while now.

Al


25 Jul 2013, 14:58
Profile
User avatar

Joined: 23 May 2006, 20:43
Posts: 4470
Location: space city
Reply with quote
I've just been able to get on this site for the first time since I tried at midnight Friday evening.


29 Jul 2013, 00:06
Profile

Joined: 16 Aug 2007, 22:58
Posts: 2829
Location: Highboro'
Reply with quote
First time in two days for me, too.


29 Jul 2013, 00:07
Profile
User avatar

Joined: 17 Aug 2012, 23:50
Posts: 541
Location: Lost in time and lost in space. And meaning.
Reply with quote
I found I was getting the same problem at another site too, so I looked into possible fixes and this one seems to have improved the situation, if not entirely resolved it.

Quote:
Connection reset fix
1. goto firefox
2. click tools
3. click options
4. click advanced
5. click network
6. click settings
7. click auto detect proxy settings for this network
8. delete all caches

_________________
The Tammy Project: Documenting the classic British girls' comic, one serial at a time.


30 Jul 2013, 15:57
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.